Parallels Desktop 7 for Mac

Some problems in 10.8

Works fine in 10.7

Parallels Desktop 7 for Mac

Supports iCloud

Secured by Gatekeeper

Supports retina graphics

Parallels Desktop 7 for Mac icon

Available on the Mac App Store
Not available on the Mac App Store

Parallels Desktop is simply the world's bestselling, top-rated, and most trusted solution for running Windows applications on your Mac. With Parallels Desktop for Mac, you can seamlessly run both Windows and Mac OS X applications side-by-side without rebooting. Drag-and-drop files between Windows and Mac applications, launch Windows applications from your Mac dock, and do much more with speed, control and confidence.

Version 7.0.15107.796624 (Sep 3rd, 2012)
Developer Parallels
Status Some problems

0 ratings

You need to do an update !FIRST! otherwise parallells won't open

Archived comments

No comments.53 comments

[ dbrand]dbrandAnonymous 22 Feb 2012 21:59

Installed Lion as a Guest OS under Snow Leopard (for really, really dumb "Enterprise Security" reasons) Purpose was to get iCloud support so that I could properly synch with all my other Macs and iOS devices. Install using <installESD.dmg> file worked flawlessly. However, no iCloud pane in the System Prefs!

Any thoughts on this one? Anyone else experience this?

Edit | Permalink

[ Gabriel]GabrielAnonymous 28 Feb 2012 14:50

Follow this link

Edit | Permalink

[ Dude]DudeAnonymous 30 Mar 2012 15:36

Have macpro 15 i7, 4GRam. I run Destktop Parallels 7.

I was trying to upgrade to Lion. The process took for an hour, including the restart, but eventually the operating system was not upgraded. (there is not change in the functioning of the computer)

Anyone encounter similar problem?


Edit | Permalink

[ sergi]sergiAnonymous 30 Jun 2012 10:38

In mountain Lion the Lan is not compatible with Windows xp, 7 in parallels 7 , any issue update??

Edit | Permalink

herojigherojigAnonymous 12 Jul 2012 02:40

Dreaded Networking module not found here…

Edit | Permalink

[ IMac&mbp user]IMac&mbp userAnonymous 23 Jul 2012 19:25

Take heed when you upgrade to ML.
The people who make parallels aren't very ethical. They went out of their way to make a big scene out of the lie that Parallels 6 would not work on Lion when it was released, and tried to get uninformed users to purchase an upgrade they didn't need at a cost of $50.

I've been using Parallels 6 on Lion since the beginning and never had a hint of incompatibility. Now, version 6 may not work on ML, but try first before you give these people your CC again!

Edit | Permalink

[ Cliff]CliffAnonymous 25 Jul 2012 19:58

I am currently running parallels 7 with windows 7 and an estimating system. If I download mountainlion will I have to reinstall parallels 7 and windows?

Edit | Permalink

[ Patrick]PatrickAnonymous 25 Jul 2012 20:30

If it do not work after Mountain Lion install, just reinstall Parallels. Then it works fine.

Edit | Permalink

[ Hendra]HendraAnonymous 26 Jul 2012 13:18

Is Parallels 7 working for Mountain Lion ?

Edit | Permalink

[ Chris]ChrisAnonymous 26 Jul 2012 14:32

Parallels didn't see my USB devices after the Mountain Lion upgrade. It uses some low level system extensions to work and the upgrade must have wiped them out. Reinstalled Parallels and everything is fine.

Edit | Permalink

[ Liam]LiamAnonymous 26 Jul 2012 17:47

Had a go with ML on MBP 8,2.. Latest release of Parallels 7 went wrong after upgrade.

Edit | Permalink

[ Khad Young]Khad YoungAnonymous 27 Jul 2012 05:05

I've been using Parallels in Mountain Lion daily for a while now. I haven't had a single problem. Running 7.0.15104.778994 here.

Edit | Permalink

[ Sergio Alfonso Rodríguez Salcedo]Sergio Alfonso Rodríguez SalcedoAnonymous 02 Aug 2012 17:27

This application does not work, I have a MacBook Mid 2009 (white) and I tried to install this app and a error message shows immediately: "This version of the application Parallels Desktop can't use with this OS X version. You have installed Parallels Desktop 7.0"

Somebody can help me?

Edit | Permalink

Lion (10.7) Comments

[ xmanu]xmanuAnonymous 02 Mar 2011 23:44

There is a temporary fix for that problem:

Edit | Permalink

87racer87racer87racer 12 Mar 2011 09:44

just stuck the fix from the parallels website into an applescript. it runs the command and then launches parallels. more convenient for me since this temporary fix has to be run every time you reboot.

Edit | Permalink

[ Alex]AlexAnonymous 12 Mar 2011 11:02

OK guys, waited for a week to be 100% positive.
The fix indeed works and Parallels VMs launch, BUT it totally borks Wi-Fi connection (the bridging is not compatible with Lion, I presume). I get random lost packets, for example my home router and storage do not respond to pings, some Internet hosts starting with hop >4-5 do not respond. This is pretty strange, actually, because hops 1,2 do not answer to pings, 3,4,5,6 answer, 7,8,9 don't. It looks like those hosts die for a few seconds and they come back (checked with mtr all this week). If I shut down Parallels everything works beautifully.

Right now I'm installing VMware (I have bought both products some time ago) and switch to that (I know it works, but I liked Parallels better).

I don't know if this applies to all Mac models. These are happening on a 27" iMac, core i5 quad, Atheros Wi-Fi. I didn't check the wired connection, though.

A bad thing is that shared connection is not available in Lion, to check that, too. I bet it will work because I suspect that the issue is with the transparent bridging code.

Edit | Permalink

[ Craig]CraigAnonymous 22 Mar 2011 23:16

Alex, I read in a post that touted the initial fix that you will have problems if you leave the network adapter set to shared. You need to change it to bridged with airport and then it should work. I have not had wifi problems at all since doing that (Windows 7 guest).

Edit | Permalink

[ Alex]AlexAnonymous 23 Mar 2011 11:03

Shared does not work at all, as I've stated. Bridged only (I always use bridged at home, anyway).
With all VMs stopped, everything is OK in Lion. With at least one VM started (again, in bridged mode) everything starts to act strage on the networking side both for VMs and the host. This happens every 20-30 seconds for about 5-6 seconds. It works, it looses packets, it works, it looses packets and so on.

Edit | Permalink

[ Sascha]SaschaAnonymous 05 Apr 2011 06:06

Has this changed for Developer Preview 2?

Edit | Permalink

[ Jarrad]JarradAnonymous 19 Apr 2011 13:41

Using DP2 I am able to use the workaround to launch Guest OS's correctly however once launched, none of the Parallels menubar items (ie, Parallels, Virtual Machine, Window) are available.

Edit | Permalink

[ Macterryh]MacterryhAnonymous 30 Apr 2011 16:53

This Might Work With Existing V/M's; But Even With The Workaround, You Can Not Install A New V/M. You Will Get An Error The The V/M Processor Driver Is Missing; Or "Your Processor Does Not Support Virtualization! And The Processor Core Choices In The Configuration App. Are All Grayed Out. Parallels Needs To Send Out An Update!!

Edit | Permalink

[ Macterryh]MacterryhAnonymous 04 Jun 2011 13:30

The Latest Parallels Update, Even Though The Release Notes Didn't Mention It; Is Now Working, Without The Hack. I Just Tested It With Ubuntu 11.04 It Installs Perfectly, But You Won't Get The Unity Desktop, Just The Fallback Gnome.

Edit | Permalink

[ boomerling]boomerlingAnonymous 05 Jun 2011 21:31

Build 6.0.12090 works.

Edit | Permalink

[ ]Anonymous 11 Jun 2011 05:13

Build 6.0.12090.660720 couldn't find network adapters & had to run shell commands in order to work:

Parallels Desktop 6.0.12090.661172 works fine even though at the end of the install it says:
"The installation failed. Parallels Desktop was not correctly installed"

Edit | Permalink

[ Ryan]RyanAnonymous 16 Jun 2011 13:55

The latest update of Parallels with 11A494a Lion seems to be working so far. Don't forget to enable VT in your BIOS.

Edit | Permalink

[ Steve]SteveAnonymous 19 Jun 2011 13:50

I have the newest version of Parallels linked to my bootcamp partition (Windows 7).
When I try to copy files from Parallels to Lion you can drag the file, but it doesn´t copy.

Edit | Permalink

JensJensAnonymous 28 Jun 2011 15:07

Newest Release (6.0.12…) doesn't work at all with DP 4 — Windows 7 reboots right after reading the BIOS, even save mode does not help.

Edit | Permalink

[ Dave]DaveAnonymous 03 Jul 2011 13:49

Parallels 6 does not work under Lion GM release. You can't see the VM's running.

Edit | Permalink

[ desktopdna]desktopdnaAnonymous 03 Jul 2011 21:02

Parallels 6.0.12092 Revision 670880 with Win 7 64 bit installed works fine
with Lion GM Build 11A511 on a mac pro

Edit | Permalink

[ desktopdna]desktopdnaAnonymous 03 Jul 2011 21:54

copying and saving files to or from the virtual machine works fine as well.

Edit | Permalink

[ dominik]dominikAnonymous 05 Jul 2011 14:35

I can't mount the Windows Harddrive on Mac OS X Desktop. Anyone does?

Edit | Permalink

[ albion]albionAnonymous 11 Jul 2011 07:51

could those of you who use non-apple hardware mention it in your comments?

Edit | Permalink

[ Lex]LexAnonymous 15 Jul 2011 06:36

I can access Mac folders from Windows but cannot access Windows folder from Mac.
I checked both "Access Windows folders from Mac" and "Mound Virtual Disks to Mac Desktop" but it doesn't work.
I have the latest version of Parallels 6. Any help?
(Dominik seems to have the same problem with mine.)

Edit | Permalink

[ Lex]LexAnonymous 15 Jul 2011 16:38

Found a workaround.

Quit Parallels Desktop 6 and go download this link below.

Install it. Run Parallels 6 again, then you will see shiny shared folders on Finder!

You couldn't have been able to access Windows disk from Mac's Finder because the required plug-in(MacFUSE) doesn't support Lion but, I found a beta version(2.17 64-bit) that will work!

Edit | Permalink

[ ddF]ddFAnonymous 20 Jul 2011 17:49

Parallels Desktop 6 build 12094 - works perfectly with Lion

Edit | Permalink

Gabriel JacobsGabriel JacobsAnonymous 20 Jul 2011 22:27

Hey all - I'm reaching out from Parallels. Just wanted to post a link to the Parallels official blog post for this PD6 Update. Please feel free to reach out with any questions.

Edit | Permalink

[ Lex]LexAnonymous 21 Jul 2011 11:00

Latest update 12094 DOES NOT work perfectly with Lion.

You CANNOT access VM's shared folder from Mac's Finder sidebar.

At the first time, the access would have no problem. but once you restart VM, the Finder sidebar item will lose its path. Let me explain more details.

For instance, in my case, I have a shared folder named Parallels Folder on my Windows 7 desktop.

1. In Snow Leopard I could access this folder in Mac's Finder by getting into "[C] Windows 7 Professional(it differs upon your VM name) / Users / Lex(my user name) / Desktop / Parallels Folder(which I made.)"

2. And, you could just simply put the Parallels Folder into the Finder's sidebar so you can access it very easily whenever you want.

Same thing with Lion except the no.2 sidebar part. You CANNOT access Parallels Folder from Finder's sidebar if you ever restarted your VM(in my case, it's Windows 7.)

This problem occurs because every time you restart the VM, Parallels Desktop 6.0 assigns a different address to its shared folders. In my case, the address was "/private/tmp/951/C/Users/Lex/Desktop/Parallels Folder" However, after I restart the VM, the address changed itself to "/private/tmp/1555/C/Users/Lex/Desktop". The number(I don't know what it is, anyway) is changed from 951 to 1555 and this causes Mac's Finder CANNOT find the folders inside VM.

Funny thing is, making the alias works but only putting into sidebar doesn't work. I could make an alias and access VM's folder through the alias but I don't want it. What I want is access via Finder's sidebar.

A workaround for the earlier build(6.0.12092) was installing MacFUSE 2.1.9(*not official version. A user made version it is. Google it.) I don't know if it works with the latest build(6.0.19094).

Edit | Permalink

[ Lex]LexAnonymous 21 Jul 2011 12:48

And, can you tell me why MacFUSE is now HIDDEN in System Preference?

Because you are now hiring MacFUSE 2.1.7 beta which is UNOFFICIAL and a USER MADE?


Edit | Permalink

[ Scott]ScottAnonymous 22 Jul 2011 04:29

I can't get my preexisting boot camp partition to boot using Parallels 12094. Other virtual machines work fine though. The boot camp partition immediately exits when I press "Click to Start". A message appears for a split second — too fast to read.


< Scott >

Edit | Permalink

[ Joe]JoeAnonymous 22 Jul 2011 15:10

One Bug I saw today, was that after updating to Lion, Parallels could not show me the VM-Window!
Problem: On SL it was on an specific Space. So: delete first under SL all Spaces OR do that under Lion (Mission Control) with the Desktops.
Should work…

Edit | Permalink

DeShawnDeShawnAnonymous 22 Jul 2011 16:21

Here's a KB article that explains how to access the Library folder in your Home folder from the Mac side:

Edit | Permalink

[ Tim Chapman]Tim ChapmanAnonymous 22 Jul 2011 16:27

Thanks for the above comment - fixed my problem!

Edit | Permalink

Ortwin GentzOrtwin GentzAnonymous 22 Jul 2011 17:49

For me, it had some hiccups, the prl_disp_service process consumed 99% cpu.

Removing Parallels completely ( and reinstalling helped.

Btw, there's currently a $10 rebate promo using promo code "lion_upgrade". Unfortunately only for the English version and when paying in $ but that makes sense anyway because they use a ridiculous 1:1 €/$ exchange rate.

Edit | Permalink

[ anonymous]anonymousAnonymous 07 Aug 2011 15:05

Even though these glitches may still be present when migrating, this app mostly works fine when everything is all new. (SL upgraded Lion, fresh Parallels install, fresh Windows install)

No issues so far. ..12094 is officially confirmed Lion compatible, according to Parallels.
That's why I changed the app state to Works fine.

Edit | Permalink

[ anonymous]anonymousAnonymous 07 Aug 2011 15:14

So basically ..12094 is working perfectly fine on Lion, NO issues at all. (Using Windows 7 x64)

Only migration glitches are present (which you listed above), but the app itself is working fine and is perfectly usable on Lion.

While I don't mind you changing back app state to Some problems (should you encounter any serious issues that affect the general everyday usability and can not be resolved using any official workarounds) but please note I'm not going to have disputes with you on this, I'm getting bored with this. I'm not going to read further comments about which state it should be. You can change the app state if you want to… I dont care about… BUT as it is working perfectly fine for people like me who are not migrating then I think it Works Fine. So I dont think there is a point for it to remain on some problems.

Though I would like Parallels to release an update over …12094 that would troubleshoot these migration glitches too and would take advantage of Lion's new features.
(According to Parallels, current build does not take advantage of Lion's new features, only making it compatible and usable to Lion with basic compatibilty.)

Another point why should it be on "Works fine":

Many people would need help for sure which one can they actually use on Lion.

By the time, VMWare Fusion seems to have much more problems than Parallels, as VMWare is lazy and they didn't really updated it to work with Lion.
Parallels did.
So that's why we need to let users know THIS is the way to go.

Note again: You are very free to change it back to "Some problems" if you want to whatever reasons.
Don't worry about me. I'm not a "fight" person, I won't be dealing with this anymore. If you think it's better to have it still on "some problems", then just go with it. I won't change it anymore.

Edit | Permalink

[ anonymous]anonymousAnonymous 08 Aug 2011 17:28

Well forget what I said about VMWare; after testing them both, VMware Fusion seems to be doing better for me at the moment.

Parallels still has serious issues.
I changed the App state back to "Some problems" because serious issues have been found. (for instance: Ubuntu is not usable at all on Lion under Parallels — an annoying green shape/box is visible all the time when on graphical interface. Parallels tools are installed.)

Well I guess I'm switching back to VMWare Fusion, will check later if Parallels gets better, but I'll stay with VMWare Fusion I think. I had less problems with that.

Hope this helps.

Edit | Permalink

[ Roger]RogerAnonymous 17 Aug 2011 09:24

I am unable to mount my external NTFS formatted hard disk on windows mode. Nor am I able to copy any files from my mac folder to the hard drive.

Previously under Snow Leopard I could. However under OS lion the external hard drive is not visible in Windows explorer.

When I mount the hard disk on the MAC, its visible but I cannot drag any files onto it. I just a an error message saying "Disk is write protected or full"

Any suggestions?

Edit | Permalink

[ anonymous]anonymousAnonymous 21 Aug 2011 13:13

Well. I got enough of VMWare Fusion. It's making my Mac extremely slow and that one is buggy, too.
So I'll keep an eye on Parallels Desktop.

Be sure to update the list if you find more bugs.

Edit | Permalink

[ anonymous]anonymousAnonymous 22 Aug 2011 20:37

SO YEAH! Parallels performs a LOT better than vmware. So yeah.

Edit | Permalink

[ ]Perfectionist 01 Sep 2011 10:12

Parallels Desktop 7 has been working perfectly for me under Lion using Windows 7 Ultimate, Windows XP, and Ubuntu guest Oses — once the Parallels Tools were updated.

Edit | Permalink

[ Shame]ShameAnonymous 01 Sep 2011 10:59

They DIDN'T fix any bug mentioned above but just numbered up to 7 hyping new features. You couldn't be more shame than this.

Edit | Permalink

[ anonymous]anonymousAnonymous 03 Jan 2012 22:28

Yes they did, v7.0.14922 works really great. And I'm going to update it now if there are any updates…
(Feel free to change back the status to "Some problems" if you think you need to do so, I won't change it again. But I thought I should change it to "Works fine" right now because the version I currently have is much better than the last one featured here.

Edit | Permalink

[ anonymous3]anonymous3Anonymous 12 Jan 2012 13:54

When I try to connect Ubuntu through Parallels 7 in Bridging Network, All that appears are Default Adapter, Ethernet and AirPort. I really need to connect to Bridged WiFi. Please reply.

Edit | Permalink