Some problems in 10.8

Works fine in 10.7


Supports iCloud

Secured by Gatekeeper

Supports retina graphics

Cyberduck icon

Available on the Mac App Store
Not available on the Mac App Store

Cyberduck is a robust FTP/FTP-TLS/SFTP browser for the Mac whose lack of visual clutter and cleverly intuitive features make it easy to use. Support for external editors and system technologies such as Spotlight, Bonjour, Keychain and AppleScript are built-in.

Version 4.2.1
Developer Open Source
Status Some problems

0 ratings

Works the same in mountain lion
notification center does not work with free download from website.
May work with appstore version?

Archived comments

No comments.10 comments

[ Brian M]Brian MAnonymous 17 Mar 2012 19:31

Not working at all for me. WAS working perfectly in Snow Leopard, just one day ago.
"I/O Error: Connection failed. Connection closed without indication."
Greeeaat! None of my FTP sites are working.

Edit | Permalink

[ Eddy]EddyAnonymous 29 Jul 2012 21:56

Works fine in Mountain Lion

Edit | Permalink

[ Adrian]AdrianAnonymous 17 Aug 2012 14:37

Altho it works under Mountain Lion, it crashes from time to time when opening the application. This is with v4.2.1 (9350).

Edit | Permalink

[ Marc]MarcAnonymous 19 Sep 2012 12:04

When I launch the download of a big file by FTP, the download seems to pause while the Mac fall asleep. I didn't noticed that under Lion.

10.8.1 / Cyberduck 4.2.1

Edit | Permalink

C.L. van MinnenC.L. van MinnenAnonymous 02 Oct 2012 09:54

Used to have TextMate configured as the standard code editor in CyberDuck. Never had any problems and extremely pleased with the combination. Under Mountain Lion however this ended in no document opening in TextMate and a total freeze of CyberDuck.

Too bad really, because now I had to switch to Smultron instead which does not have the php syntax validation capabilities.

Edit | Permalink

[ Richard]RichardAnonymous 11 Dec 2012 16:43

Does not work on Mountain Lion. It takes ages to open and when it finally does there is no workspace.

Edit | Permalink

Lion (10.7) Comments

Mike AndersonMike AndersonAnonymous 06 Mar 2011 15:26

3.8.1, the latest version that you download from the website (free) gives error -10830 on opening.

Edit | Permalink

[ Rolandius]RolandiusRolandius 04 Apr 2011 03:18

It is on version 4.0.x currently. They may have fixed the problem.

Edit | Permalink

[ Micke]MickeAnonymous 06 Jul 2011 16:01

Version 4.0.2 (8601) works perfectly for me

Edit | Permalink

MaciejMaciejAnonymous 21 Jul 2011 14:29

Using 4.1 (8911), works great.

Edit | Permalink