Pro Tools

Works fine in 10.8

Unknown in 10.7

Pro Tools

Supports iCloud

Secured by Gatekeeper

Supports retina graphics

Pro Tools icon

Available on the Mac App Store
Not available on the Mac App Store

Whether you create music or sound for picture, the right tools can help you achieve the highest quality mixes faster. Pro Tools 11 is the next generation of the best sounding, most widely-used audio production software in the industry, enabling you to record, compose, edit, and mix with great speed and ease.

Version 11
Developer Avid Technology
Website http://www.avid.com/US/products/Pro-Tools-Software
Status Works fine

0 ratings

Archived comments

No comments.13 comments

Lion (10.7) Comments

[ zzzaccount]zzzaccountzzzaccount 12 Jun 2011 19:58

Pro Tools 9 gets installed successfully but the 9.0.2 update just fails to get installed!
Tested on all developer Previews (last tested on DP 4 on MacBook 2,2 Intel)

Edit | Permalink


[ GLQ]GLQAnonymous 24 Jun 2011 09:06

Ok, but the 9 without the update works?

Edit | Permalink


[ dvdxp]dvdxpAnonymous 05 Jul 2011 21:04

┬┐does the 9.0 works properly?

Edit | Permalink


[ Lardo]LardoAnonymous 07 Jul 2011 04:43

The 9.0.3 is out, is this version working? Thanx

Edit | Permalink


[ Fabio]FabioAnonymous 17 Jul 2011 09:26

Does the 7.4.2 (or 8.0.5) works properly on Lion????

Edit | Permalink


Kerry MurpheyKerry MurpheyAnonymous 20 Jul 2011 01:58

anyone test the 8.0.x etc series? Of course if 9 doesn't work…

Edit | Permalink


Sean MoubrySean MoubryAnonymous 20 Jul 2011 22:11

Official from Avid:

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=353265

"Pro Tools 9 and all earlier versions of Pro Tools are not compatible with OS X Lion."

Edit | Permalink


[ Martin Hayes]Martin HayesAnonymous 22 Jul 2011 01:20

Well until Avid or Apple release updates that work on Lion, I won't be upgrading to Lion on my desk top machine. Too bad that Apple releases a system software that isn't compatible with other industry standard programs! This pretty much stinks!

Edit | Permalink


[ Tyrone Williamson]Tyrone WilliamsonAnonymous 01 Aug 2011 17:04

Martin,

It isn't apple's fault. It's digidesign/avid. They drag their feet on every major OSX release. Dosen't anyone in this company have access to developer releases? SMH.
Anyway, that's why i switched to Logic. it's always going to be more compatible.

Edit | Permalink


[ Garett]GarettAnonymous 04 Aug 2011 19:25

I've been using 8.0.3 and it works ok with lion, just some playback/recording issues where it'll stop and ask me to increase the HW buffer size.

Edit | Permalink


[ Daz]DazAnonymous 16 Aug 2011 03:49

With their lagging updates, It should be called Slowtools.

Edit | Permalink


[ DaleyMail]DaleyMailAnonymous 21 Aug 2011 22:55

Pro Tools 9.0.5 update now supports OS X Lion :)

Edit | Permalink


[ E]EAnonymous 25 Aug 2011 09:14

8.0.5 LE seems to work fine with OSX Lion 10.7.1, I had some problems with midi drivers of my digi002r but after some reinstallations everything works!

Edit | Permalink

[[/module]]